Access Violation Errors - Please help!!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Access Violation Errors - Please help!!

Postby MrPhotoNZ » 15. December 2008 19:49

I am new to XAMMP & just installed it last night. I am not sure what I did but I was securing it with passwords & usernames. But then suddenly I started getting pop ups from "WinMySQLAdmin 1.4" with this error message:
"Access violation at address 10009FB0 in module 'LIBMYSQL.dll'. Read of address 00000000"
This keeps on popping up every 3 to 4 seconds and is driving me nuts. I tried to uninstall XAMPP and even restoring WinXP to an earlier restore point & re-installing XAMPP with no success in fixing the problem.
MrPhotoNZ
 
Posts: 2
Joined: 15. December 2008 19:34

Re: Access Violation Errors - Please help!!

Postby Sharley » 15. December 2008 21:32

User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: Access Violation Errors - Please help!!

Postby MrPhotoNZ » 16. December 2008 05:43

?????????????????????????????????? :?: :?: :?: :?: :?: :?: :?: :?:
I'm new to this. What does this mean what you have typed. What do I do with it or how do i use it?
MrPhotoNZ
 
Posts: 2
Joined: 15. December 2008 19:34

Re: Access Violation Errors - Please help!!

Postby Sharley » 16. December 2008 06:01

You click on it - it is a link to a forum topic (viewtopic) which has been abbreviated by the forum software.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests