ERROR: Apache Service not started [-1]

Problems with the Windows version of XAMPP, questions, comments, and anything related.

ERROR: Apache Service not started [-1]

Postby phpaddicted » 29. November 2008 10:51

Hello Friends,

I have installed xampp 1.6.8 in my PC and after installing when i am trying to start Apache it is giving error

ERROR: Apache Service not started [-1]

i am able to start Mysql but apache is not starting.. i have uninstalled it many times but not getting success... So please help me.

Thanks in Advance
Ankur.
Last edited by phpaddicted on 29. November 2008 11:32, edited 1 time in total.
phpaddicted
 
Posts: 2
Joined: 29. November 2008 10:45

Postby Sharley » 29. November 2008 11:08

i have uninstalled it many times but not getting success

Did you stop all XAMPP components and make sure any running as a service were also stopped and uninstalled as a service including the Control Panel before uninstalling XAMPP?
Only then it is safe to delete the xampp folder - don't try reinstalling xampp over the top of an already installed xampp or you will have issues.


Make sure apache is stopped and un-tick the Svc box if ticked then close the Control Panel.

Go to .\xampp\apache and double click on apache_uninstallservice_2.2.bat

Now open your Control Panel again and try and start Apache but don't tick the Svc box unless you really want Apache to start every time you boot your PC.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Thanks Sharley

Postby phpaddicted » 29. November 2008 11:12

Hello Sharley

You are excellent. Thank you very much........

Thanks again....

Ankur
phpaddicted
 
Posts: 2
Joined: 29. November 2008 10:45


Return to XAMPP for Windows

Who is online

Users browsing this forum: milaz357 and 56 guests