Apache does not show as RUNNING in XAMPP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache does not show as RUNNING in XAMPP

Postby haakon0603 » 27. November 2008 22:28

It does not look like Apache is starting when I press START in the XAMPP control panel. It does not show Running, but in the window it says:

busy..
Apache service started

When I press status it shows STATE 0. Is something else using port 80, or what is wrong?
haakon0603
 
Posts: 2
Joined: 27. November 2008 22:15

Postby Wiedmann » 27. November 2008 22:40

Is something else using port 80

Maybe, but don't ask us ... it's your pc ;-)
BTW. You can verify this with xampp-portcheck, netstat, tcpview, or...

or what is wrong?

Start Apache with the batch file and read the (error-) message.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

I found out that Skype was running

Postby haakon0603 » 27. November 2008 22:41

Stopping Skype fixed the problem. But how can I then use Skype later?
Can the port Skype uses be changed?
haakon0603
 
Posts: 2
Joined: 27. November 2008 22:15

Re: I found out that Skype was running

Postby JonNielsen » 27. November 2008 22:48

haakon0603 wrote:Stopping Skype fixed the problem. But how can I then use Skype later?
Can the port Skype uses be changed?


Yes. Look around in settings of skype.
JonNielsen
 
Posts: 19
Joined: 13. November 2008 06:09


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 78 guests