After machine restart XAMPP status page shown not index

Problems with the Windows version of XAMPP, questions, comments, and anything related.

After machine restart XAMPP status page shown not index

Postby rege0039 » 07. November 2008 13:57

Hi,

Sorry if this has been asked. I did try to look but couldn't see a similar problem.

On my Windows XP with XAMPP up and running an odd thing happens when the machine restarts. XAMPP is set as a service to start apache and mysql. However if I try to access my web site I get the XAMPP status page.

Once I have stopped and restarted xampp and mysql all is OK again until the next time the machine is restarted again !

Any suggestions would be gladly welcomed.

Thanks
rege0039
 
Posts: 1
Joined: 07. November 2008 13:41

Re: After machine restart XAMPP status page shown not index

Postby Sharley » 07. November 2008 22:00

rege0039 wrote:However if I try to access my web site I get the XAMPP status page.

What XAMPP status page is that?

How do you access your web site - what do you type in the address bar?

You could try and uninstall then re-installing the apache service using the .\xampp\apache\apache_uninstallservice_2.2.bat and the apache_installservice_2.2.bat files - then it is recommended to restart your OS after installing a service.
See * ONLY FOR NT SYSTEMS! (NT4 | Windows 2000 | Windows XP): in .\xampp\readme_en.txt file.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 55 guests