EAccessViolation - ntdll.dll

Problems with the Windows version of XAMPP, questions, comments, and anything related.

EAccessViolation - ntdll.dll

Postby yero » 03. November 2008 21:25

Hello My Friends,

I am getting this error everytime and don't know what to do :cry: Please help. Thank you.

In iexplorer getting error:

Internal Server Error 500
Exception: EAccessViolation
Message: Access violation at address 7C82EB29 in module 'ntdll.dll'. Write of address 00404F81
yero
 
Posts: 3
Joined: 03. November 2008 21:13

Postby Sharley » 03. November 2008 22:52

For server errors (500) look in the apache error log file for more details.
.\xampp\apache\logs\error.log

Also look in the Windows Application Event Log (here in XP):
Start>Administrative Tools>Event Viewer

Which version of XAMPP are you using and what OS?

This may not be an issue with XAMPP but may be an issue with your OS as nothing definitive has been established on these forums for a reason or a fix as far as I can tell.

Some have related it to a version bug and fixed it by upgrading to the current release.

Another related it to mod_bandwidth and once removed (commented out in the httpd.conf file perhaps) the ntdll.dll error was no more (I use mod_bandwidth without ever having had this issue on XP).
http://community.apachefriends.org/f/viewtopi ... 3564#83564
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Postby yero » 04. November 2008 03:02

Thanks for your help. I am running Windows2003 Server.
yero
 
Posts: 3
Joined: 03. November 2008 21:13

Postby yero » 04. November 2008 03:43

Why can't I use the upgrade package for the new version?

ApacheFriends XAMPP (basic package) version 1.5.0-pl1

+ Apache 2.0.55
+ MySQL 5.0.15 + Bug #13783
+ PHP 5.0.5 + PHP 4.4.1-pl1 + PEAR
+ eAccelerator 0.9.4-dev
+ PHP-Switch win32 1.0 (from Apachefriends, use the "php-switch.bat")
+ XAMPP Control Version 2.1 from www.nat32.com
+ XAMPP Security 1.0
+ SQLite 2.8.15
+ OpenSSL 0.9.8a
+ phpMyAdmin 2.6.4-pl3
+ ADODB 4.65
+ Mercury Mail Transport System v4.01b
+ FileZilla FTP Server 0.9.10a
+ Webalizer 2.01-10
+ Zend Optimizer 2.5.10a
yero
 
Posts: 3
Joined: 03. November 2008 21:13


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 73 guests