Prior versions of XAMPP ??

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Prior versions of XAMPP ??

Postby Harry57 » 29. October 2008 23:15

I need to run the following versions :
Apache version 2.0.52
suPHP version 5.1.6

... as I have been told by my ISP that the reason my php which runs perfectly on the more up to date releases in XAMPP, will not work on the above versions that they run :(
(Its just simple getimagesize and iptcparse so I don't know if that sounds likely to differ between these versions ?)
Is there a prior version of XAMPP for Windows Vista available with this particular combination si I can test ?
I can only see the current release 1.6.8 available for download which contains versions 2.2.9 and 5.2.6 respectively.

Posts: 5
Joined: 25. October 2008 17:31

Postby Sharley » 29. October 2008 23:37

SourceForge XAMPP For Windows Archive
AFAIK, suPHP is a Linux thing - XAMPP for Windows' PHP is compiled as an Apache Module.
User avatar
AF Moderator
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Postby glitzi85 » 29. October 2008 23:47

@Sharley: I think he is talking about PHP, not suPHP (as the latest Version of suPHP is 0.6.3).


XAMPP 1.4.11 was the last build with Apache 2.0.52
XAMPP 1.5.4 was the first build with PHP 5.1.6

so there will be no chance to download the right Package for you.

You can Download Apache and PHP separately and install it on your own. Follow the instructions here: ... pache2.php

User avatar
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 45 guests