XAMMP and Windows Server 2003

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMMP and Windows Server 2003

Postby dmh5 » 21. October 2008 15:14

I've installed XAMMP on a Windows Server 2003. After installing, Apache would not start. So I changed the httpd.conf from Listen:80 to Listen:6060. Apache was then able to start. I am able to access the XAMPP home page and PHPmyadmin.

I have two computers on a network with this sever, and both are able to access the same pages via http://servername:6060/xampp or http://servername:6060/phpmyadmin.

The problem is, I'm unable to access the websites in the htdocs folder from the two computers, and worst of all, from the server itself. I'm getting an Error 500 message: Server error! - The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.

Now, I have XAMPP on one of my computers and have never had a problem. Utilizing the Server is new to me, but needed for developing in a multi-user environment. Anyone have any advice?

Thanks in Advance
dmh5
 
Posts: 9
Joined: 21. October 2008 14:57

Postby Wiedmann » 21. October 2008 15:21

I'm getting an Error 500 message:

Read Apaches' "error.log".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby dmh5 » 21. October 2008 15:40

What am I looking for in the log file?
dmh5
 
Posts: 9
Joined: 21. October 2008 14:57

Postby Wiedmann » 21. October 2008 15:43

An error message?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby dmh5 » 21. October 2008 15:58

Figured it out. I had an .htaccess file that was causing the problem. It was wanting to rewrite to https:// which was keeping the page from loading. Thanks for the help.
dmh5
 
Posts: 9
Joined: 21. October 2008 14:57


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 73 guests