Parse error: syntax error, unexpected T_STRING. How to solve

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Parse error: syntax error, unexpected T_STRING. How to solve

Postby virtualtjk » 21. September 2008 04:53

Hi

I recently installed the wampserver2.0c.
Everything is fine except that when i try to install the e107 script i get the error message:
Parse error: syntax error, unexpected T_STRING in D:\wamp\www\e107\install.php on line 913.

When i count the line it is not having the 913 lines.I am also getting the same message when installing other scripts.
I was getting this message with xamp,so i installed wamp but same problem still coming.

Please suggest any solution to it.
virtualtjk
 
Posts: 2
Joined: 20. September 2008 07:57

Postby Wiedmann » 21. September 2008 09:34

I recently installed the wampserver2.0c.

Wrong forum ;-)

I was getting this message with xamp,

The XAMPP demo pages have worked?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby virtualtjk » 11. October 2008 10:51

Wiedmann wrote:
I recently installed the wampserver2.0c.

Wrong forum ;-)
I was getting this message with xamp,

The XAMPP demo pages have worked?


Yeah i know that this forum is not for wamp,but i was not trying to get help for wamp,my aim was just to point out the problem i was getting in XAMPP

Yes the demo pages are working,as i recently installed the fresh copy of window to be of some work but still having same problem,
virtualtjk
 
Posts: 2
Joined: 20. September 2008 07:57


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 48 guests