Remote Access: Status Doesn't Display

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Remote Access: Status Doesn't Display

Postby korkiley » 15. September 2008 15:16

I'm talking about the Status button on the main xampp page. When I click this button when I'm working on the machine I installed xampp on, it displays the status of the xampp components. But when I'm accessing the page from a remote machine, after a full minute delay, I see the message:

XAMPP Status
"This page offers you one page to view all information about what's running and working, and what isn't working."

The rest of the links work normally.

I'm using DynDNS to update my IP and I'm port forwarding port 8085 to port 80.
Kor Kiley
korkiley
 
Posts: 2
Joined: 03. September 2008 20:04

Postby Wiedmann » 15. September 2008 15:18

AFAIK the status page only works from localhost correctly.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby korkiley » 15. September 2008 16:36

Wiedmann wrote:AFAIK the status page only works from localhost correctly.


I installed XAMPP on my machine at work. I tested the status from a machine on a different subnet on our campus domain and it worked. However I'm not able to test from off campus since my workstation is behind the campus firewall that doesn't allow access to port 80 without a firewall waiver which can only be obtained for a "legitimate" campus server.

Kor
Kor Kiley
korkiley
 
Posts: 2
Joined: 03. September 2008 20:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 55 guests