Not Found eror when trying to access phpMyAdmin

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Not Found eror when trying to access phpMyAdmin

Postby paaul » 13. September 2008 01:26

I type this in:
http://localhost/phpMyAdmin/main.php I get a "page not found" error. I know it's there, I see it in windows explorer. I can load my own website locally, I can't figure out what the problem is :(

This post was edited to change index.php to main.php It seems index.php is just a dummy file with no content. Even with main tho I still get the "Not Found" error
Thanks
Paul
paaul
 
Posts: 3
Joined: 13. September 2008 01:15

Postby Wiedmann » 13. September 2008 10:23

I type this in:
http://localhost/phpMyAdmin/main.php I get a "page not found" error

The URI is "http://localhost/phpmyadmin/" and not "http://localhost/phpMyAdmin/".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby paaul » 14. September 2008 04:13

Well That worked but darned if I see why! My folder is phpMyAdmin, just the way xampp set it up. In navigating the web I have found that If I, by accident create a folder on my site that begins with a capital, I have to use that capital when I type in the URL. Must have be something to do with My site being on a Linux server and my computer being a Windows machine.
But, anyway, thanks for pointing out my error!
Paul
paaul
 
Posts: 3
Joined: 13. September 2008 01:15

Postby Wiedmann » 14. September 2008 09:37

but darned if I see why! My folder is phpMyAdmin,

The Alias for the directory "/xampp/phpMyAdmin" is defined as "/phpmyadmin".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby paaul » 15. September 2008 06:35

aaaahhhh!
Thanx
Paul
paaul
 
Posts: 3
Joined: 13. September 2008 01:15


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 42 guests