mysql cant run

Problems with the Windows version of XAMPP, questions, comments, and anything related.

mysql cant run

Postby kuahbanjir » 11. September 2008 16:52

hi there..i use xampp for a few weeks ago..but now when i try to use it again my problem is that i cannot run the mysql..apache can run..ive checked the port..port for mysql is free..so i hope u guys can really help me..
kuahbanjir
 
Posts: 4
Joined: 11. September 2008 16:49

Postby kuahbanjir » 11. September 2008 19:12

kuahbanjir
 
Posts: 4
Joined: 11. September 2008 16:49

Postby Wiedmann » 11. September 2008 19:19

Picture with error message

There is allready a program/server running, which is using Apaches port 80.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby kuahbanjir » 11. September 2008 21:25

Wiedmann wrote:
Picture with error message

There is allready a program/server running, which is using Apaches port 80.


ic..thanks for ur reply..so wat shud i do to correct it?..sorry..im stil newbie in dis :o
kuahbanjir
 
Posts: 4
Joined: 11. September 2008 16:49

Postby glitzi85 » 11. September 2008 21:47

Hi,

you can find a xampp_portcheck.exe in the xampp main directory. Execute this program, it will tell you what other Software is using Port 80. Then you have to close this other Software.

Most likely it is IIS if we are talking about Windows Server, on Clients it is always Skype 8)

glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Postby kuahbanjir » 11. September 2008 22:06

glitzi85 wrote:Hi,

you can find a xampp_portcheck.exe in the xampp main directory. Execute this program, it will tell you what other Software is using Port 80. Then you have to close this other Software.

Most likely it is IIS if we are talking about Windows Server, on Clients it is always Skype 8)

glitzi


thanks for ur reply..urm..ive tried portcheck..and apache is using that port..even so..i terminated that program n tried to start the xampp again..same problem occured...in the xampp control panel the mysql wont running and also the apache...

hope dis might help

Image
Last edited by kuahbanjir on 12. September 2008 13:28, edited 1 time in total.
kuahbanjir
 
Posts: 4
Joined: 11. September 2008 16:49

Postby EnglishRocker » 12. September 2008 12:10

kuahbanjir wrote:
Wiedmann wrote:
Picture with error message

There is allready a program/server running, which is using Apaches port 80.


ic..thanks for ur reply..so wat shud i do to correct it?..sorry..im stil newbie in dis :o


I had that message once. It was due to the logs folder not being accessible to the server. Suggest you check your httpd.conf file.
Also, try to look at the permissions of the logs folder by right-clicking on it and choosing Properties or whatever the alternative in Vista is. The server needs full read/write permissions for the logs folder.
EnglishRocker
 
Posts: 25
Joined: 12. September 2008 11:07


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 31 guests