Mod_Log_SQL Errors in apache error log

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Mod_Log_SQL Errors in apache error log

Postby w4vy » 29. August 2008 20:03

Hi I was hoping someone here might know why I get these errors in my logs when I turn mod_log_sql on please ?

[error] mod_log_sql: insufficient configuration info to establish database link
[error] mod_log_sql: child spawned but unable to open database link

Where would the config be exactly does anyone know ?

HEre's a bit of info about my server k

Loaded Mod is :-

LoadModule ssl_module modules/mod_ssl.so

<IfModule ssl_module>
LoadModule log_sql_ssl_module modules/mod_log_sql_ssl.so
</IfModule>

LoadModule log_sql_module modules/mod_log_sql.so
LoadModule log_sql_mysql_module modules/mod_log_sql_mysql.so

Thanks in advance, w4vy :)
Image
User avatar
w4vy
 
Posts: 153
Joined: 04. June 2008 09:58
Location: England

Re: Mod_Log_SQL Errors in apache error log

Postby zoet13 » 18. August 2009 08:09

Hi!
I'm having the same problem right now, it only appears when some tiki site is trying to be reached.
Did you solve this? I would like to know how =)
Thanks!
zoet13
 
Posts: 1
Joined: 18. August 2009 07:43

Re: Mod_Log_SQL Errors in apache error log

Postby Izzy » 18. August 2009 22:55

w4vy doesn't come on the forums much these days so you may be waiting some time for an answer from him.

So in the mean time try these Google Search Results from a search using the error message, which may provide some clues for you and be quicker than hanging around here for an answer.

Good luck and sorry I can't be of much more help.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests