Blank Page

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Blank Page

Postby naranyra » 28. August 2008 19:37

Maybe someone could help me with this one...
localhost works,all services are active,but php scripts doesn't show on page...the page is blank even if you insert something simple like:
<?php
echo 'Hi!';
?>
I'm running Vista Ultimate,dunno what other info would be useful...
naranyra
 
Posts: 2
Joined: 28. August 2008 19:22

Postby Nobbie » 28. August 2008 21:56

What is the name of your document/script and how do you open it in your browser?
Nobbie
 
Posts: 8770
Joined: 09. March 2008 13:04

Postby naranyra » 29. August 2008 05:32

Xampp is installed in C:/Xampp/
Document is index.php,located in C:/xampp/htdocs/new folder/index.php
I open it with right mouse button,"Open with..." or tryied with browser itself"file->open..."
Tried Opera and IE as browsers,same effect...localhost opens,but scripts doesn't show..
naranyra
 
Posts: 2
Joined: 28. August 2008 19:22

Postby glitzi85 » 29. August 2008 07:38

First you should rename "New Folder" to something without a space in Name. That's always a bad idea! For example call the folder "test". Then it should look like this:

Code: Select all
C:\xampp\htdocs\test\index.php


Then start Apache with the XAMPP Control Panel, oben your Webbrowser and go to this Address:

http://localhost/test/index.php

Now it should parse your PHP file.

glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 83 guests