XAMPP gives an error

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP gives an error

Postby Cgull » 22. August 2008 12:27

Hello,

Please help with a big problem.

I installed XAMPP on my new laptop yesterday and now I keep getting the error: Access violation at address 10009F40 in module 'LIBMYSQL.dll'. Read of address violation 00000000

I read that I need to change the password and username on the my.ini file, but there are no password or username in this file.

I tried uninstalling XAMPP and reinstalling and nothing helps.

I am using Visat Home Basic.

Please, can someone help me?

Thanks
Cgull
 
Posts: 1
Joined: 22. August 2008 10:09

Postby Nobbie » 22. August 2008 13:13

Enter "Access violation at address" in the forum search "Suchen", activate "Nach allen Wörtern suchen" and hit enter.

Then pick any of the thousands of answers....
Nobbie
 
Posts: 6769
Joined: 09. March 2008 13:04

Postby cogaihalan123 » 22. August 2008 20:13

How do you change it into the port 80?
cogaihalan123
 
Posts: 2
Joined: 22. August 2008 20:11

Postby w4vy » 22. August 2008 20:26

cogaihalan123 wrote:How do you change it into the port 80?


Exsqueeze me ?
Image
User avatar
w4vy
 
Posts: 153
Joined: 04. June 2008 09:58
Location: England

Postby cogaihalan123 » 22. August 2008 20:36

lol srry wrong post. I have the same problems and I read in the forum, they said something about checking port connection and all. But I can't seems to find a perfect answer to the SAME probleam I have with this thread. MySQL keeps giving that annoying error for the longest time. Help please!!!!!!!
cogaihalan123
 
Posts: 2
Joined: 22. August 2008 20:11

Postby w4vy » 22. August 2008 20:55

cogaihalan123 wrote:lol srry wrong post. I have the same problems and I read in the forum, they said something about checking port connection and all. But I can't seems to find a perfect answer to the SAME probleam I have with this thread. MySQL keeps giving that annoying error for the longest time. Help please!!!!!!!


It isn't MySQL giving the error it is that silly programme AdminMySQL or whatever its called. Anyway just delete it from your Start-up Folder so that it doesn't start with windows and then just don't use it and download and install a propper MySQL Tool like the GUI tools available from their website. On a side note to stop it from repeating the error you need to close all of the error windows (if you can in time) and then right click and close the MySQL Admin tool in the tool tray ok then the errors will stop. But if you don't delete it from the startup folder then when you next reboot your computer the errors will happen again. hope that helps.

Regards, w4vy
Image
User avatar
w4vy
 
Posts: 153
Joined: 04. June 2008 09:58
Location: England

Here is the answer

Postby mjcaway » 11. September 2008 00:17

mjcaway
 
Posts: 1
Joined: 11. September 2008 00:15

Postby shrapnel09 » 21. November 2008 18:12

Updated URL to solution: (same info as above, site just changed domains)
http://www.404techsupport.com/2008/08/2 ... error-fix/
shrapnel09
 
Posts: 1
Joined: 21. November 2008 18:10


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 44 guests