flenght error?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

flenght error?

Postby boxcrush » 18. August 2008 23:28

I installed ClipShare script, and did everything it said in install doc, everything works, except upload. Whatever I try to upload it starts uploading, and then in the end I get error saying something Flenght cannot be found, or something like that.
The same thing happens in other scripts that use this Uber Uploader.
Anyone knows is there a way to fix this.

(Yes I'm using :arrow: XAMPP just in case someone was wondering.)
boxcrush
 
Posts: 4
Joined: 18. August 2008 23:21

Postby Wiedmann » 18. August 2008 23:45

Anyone knows is there a way to fix this.

You should ask this question the "Uber Uploader" support.

--> Flenght, or something like that, must be somthing "Uber Uploader" specific. (there is nothing with a name like "flenght" in PHP or Apache)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby boxcrush » 18. August 2008 23:49

They say this error has something to do with write cache, so I thought maybe there is something in apache config that I need to change to make it work.
boxcrush
 
Posts: 4
Joined: 18. August 2008 23:21

Postby Wiedmann » 18. August 2008 23:56

They say this error has something to do with write cache,

- What is "something"?
- Which write cache? (a normal XAMPP intallation does not use any cache)

Maybe you mean the upload temp dir? If yes: Did you have problems with other upload scripts?

(BTW: What is this "flenght"? (a script function or something else?)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby boxcrush » 19. August 2008 00:08

Here is the description of flenght (I tried to fix it by doing what they say on the site, but it doesn't work):
http://uber-uploader.sourceforge.net/?section=flength
boxcrush
 
Posts: 4
Joined: 18. August 2008 23:21

Postby Wiedmann » 19. August 2008 01:24

(I tried to fix it by doing what they say on the site, but it doesn't work)

Right. There is no mod_security or mod_gzip in XAMPP.

BTW:
This is Perl script?
--> Which Perl are you using?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby boxcrush » 19. August 2008 02:25

I have no idea. I'm using one that comes with xampp.
boxcrush
 
Posts: 4
Joined: 18. August 2008 23:21


Return to XAMPP for Windows

Who is online

Users browsing this forum: Gharas and 62 guests