Apache doesn't work with KB951748

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache doesn't work with KB951748

Postby hugohiram » 15. August 2008 18:12

I think that theres a problem with the windows Security update (KB951748).

When I tried to start apache, it started for a second and then it automatically stopped working and no log errors were generated, after uninstalling the security update (KB951748) now Apache is working just fine.

Posts: 3
Joined: 26. July 2006 11:01

Postby w4vy » 15. August 2008 20:04

IS that what it is! hmm I didn't connect them together and reading someone elses thread it seems to be the same thing. And now that I think about it, it was a few days ago when the problems started and was after an update from microsoft. Great so what do we do now ? I don't see how uninstalling th update is the best way forward as it is a security update after all, there must be a way round.

Regards, w4vy

EDIT: Hsving said that I don 't seem to have that update installed anyway. Are you using XP or Vista plz ?
User avatar
Posts: 153
Joined: 04. June 2008 09:58
Location: England

Postby hugohiram » 16. August 2008 09:39

My server is only for development, so I don't have any problems living without that update for now.

I'm using XP SP2, that update was published on 7/7/2008, but my windows update installed it on 7/29/2008

At that moment I had XAMPP v.1.6.4, but I can tell that v1.6.7 wasn't working either.

Posts: 3
Joined: 26. July 2006 11:01

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 79 guests