Downloading Error /w XAMPP working perfectly

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Downloading Error /w XAMPP working perfectly

Postby Kenito » 12. August 2008 21:56

I have XAMPP running perfectly on my pc. But everytime I try to download .NET Framework from microsoft I receive an error like the following:

Object not found!
The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.

Error 404
download.microsoft.com
08/12/08 16:54:52
Apache/2.2.9 (Win32) DAV/2 mod_ssl/2.2.9 OpenSSL/0.9.8h mod_autoindex_color PHP/5.2.6

Does anyone have an idea of what might cause this error? Please help. Thanks in advance for you input.
Kenito
Kenito
 
Posts: 2
Joined: 12. August 2008 21:38

Postby Xardas der Dunkle » 12. August 2008 22:01

I think the domain: download.microsoft.com is linked by your host-file to localhost.
Open the file C:\WINDOWS\system32\drivers\etc\hosts width notepad and delete the line:
Code: Select all
127.0.0.1     download.microsoft.com
User avatar
Xardas der Dunkle
 
Posts: 482
Joined: 09. March 2008 19:40
Location: /var/www

Postby Kenito » 26. August 2008 00:11

I tried it but I still get the same error. Thanks anyway for your input. If you have any other idea, please let me know. Thanks again.
Kenito
Kenito
 
Posts: 2
Joined: 12. August 2008 21:38

Postby glitzi85 » 26. August 2008 00:17

Did you have this line in your hosts file? If yes, did you clean your Browser cache before trying again?

glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 69 guests