Problem with port listening on WinXP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problem with port listening on WinXP

Postby imami » 09. August 2008 10:13

Hi
I'm using Xampp on two servers.
one's OS is Windows Server 2003
and the other's is WinXP


On Win Server 2003 , in httpd-vhosts.conf I use this :
Code: Select all
NameVirtualHost *:80
Listen 127.0.0.1:80
Listen 127.0.0.1:81

# yazdtoday.com :
<VirtualHost *:80>
....
</VirtualHost>

# Forum.yazdtoday.com
<VirtualHost *:81>
....
</VirtualHost>


and Apache runs with no problem


But in WinXP , I do the same configuration
when I try to start Apache , the Apache services can not be run ... and gives an error

When I remove this lines :
Code: Select all
NameVirtualHost *:80
Listen 127.0.0.1:80
Listen 127.0.0.1:81

Apache starts with no problem but it does not listen port 81, only port 80 is listend


What is wrong with WinXP or my configurations ?
I also tried to listen other port numbers but ... :?

thanks
Last edited by imami on 09. August 2008 10:19, edited 1 time in total.
imami
 
Posts: 5
Joined: 17. April 2008 08:43

Postby Nobbie » 09. August 2008 10:16

>... and gives an error

Which error message?
Nobbie
 
Posts: 8779
Joined: 09. March 2008 13:04

Postby imami » 09. August 2008 10:25

Image
imami
 
Posts: 5
Joined: 17. April 2008 08:43

Postby Nobbie » 09. August 2008 11:08

And - did you review the System Event Log as recommended? What did it tell you?
Nobbie
 
Posts: 8779
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 80 guests