xampp and zend optimizer settings

Problems with the Windows version of XAMPP, questions, comments, and anything related.

xampp and zend optimizer settings

Postby miroslav » 01. August 2008 17:24

hallo,
i have problem with instalation of php which is under zend guard ....

i have a xampp 1.6.7.
zend optimiser is installed with this parameters:
Zend Optimizer
Optimization Pass 1 enabled
Optimization Pass 2 enabled
Optimization Pass 3 enabled
Optimization Pass 4 enabled
Optimization Pass 9 disabled
Zend Loader disabled
License Path no value
Obfuscation level 0

problem is, that file : install_jomres.php
gives me:
______________________________________________________________
Zend Optimizer not installed
This file was encoded by the Zend Guard. In order to run it, please install the Zend Optimizer (available without charge), version 3.0.0 or later.

Seeing this message instead of the website you expected?
This means that this webserver is not configured correctly. In order to view this website properly, please contact the website's system administrator/webmaster with the following message:

The component "Zend Optimizer" is not installed on the Web Server and therefore cannot service encoded files. Please download and install the Zend Optimizer (available without charge) on the Web Server.
....
_____________________________________________________________________

can U help?
which setting and where should i made for running it?

if i change anything in a php.ini, there are no visible changes in any settings ??

thank U for Y help.
miroslav
 
Posts: 1
Joined: 01. August 2008 17:18

Re: xampp and zend optimizer settings

Postby tegralens » 05. September 2008 23:23

miroslav wrote:hallo,
i have problem with instalation of php which is under zend guard ....

i have a xampp 1.6.7.
zend optimiser is installed with this parameters:
Zend Optimizer
Optimization Pass 1 enabled
Optimization Pass 2 enabled
Optimization Pass 3 enabled
Optimization Pass 4 enabled
Optimization Pass 9 disabled
Zend Loader disabled
License Path no value
Obfuscation level 0

problem is, that file : install_jomres.php
gives me:
______________________________________________________________
Zend Optimizer not installed
This file was encoded by the Zend Guard. In order to run it, please install the Zend Optimizer (available without charge), version 3.0.0 or later.

Seeing this message instead of the website you expected?
This means that this webserver is not configured correctly. In order to view this website properly, please contact the website's system administrator/webmaster with the following message:

The component "Zend Optimizer" is not installed on the Web Server and therefore cannot service encoded files. Please download and install the Zend Optimizer (available without charge) on the Web Server.
....
_____________________________________________________________________

can U help?
which setting and where should i made for running it?

if i change anything in a php.ini, there are no visible changes in any settings ??

thank U for Y help.


I just saw this maybe it will help. http://www.extrosoft.com/FAQs/Installat ... _in_XAMPP/
tegralens
 
Posts: 2
Joined: 05. September 2008 23:21


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests