XAMPP Welcome Page Connection

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP Welcome Page Connection

Postby terryl » 21. July 2008 13:26

I now have XAMPP installed and can get to XAMPP Welcome page but whenever I click on one of the links (Demos or Tools etc.) The "Webpage Unavailable offline" dialog comes up. I then have to click Connect to go to the link but when the page comes up the "Dial-up Connection" dialog comes up and I then have to click Stay Offline.

Is this normal or is there some way to stop this happening?

Thanks,

Terry
terryl
 
Posts: 9
Joined: 18. July 2008 08:22
Location: UK

Postby cb » 21. July 2008 20:43

You need to temporarily change your Internet connection settings.

For Internet Explorer, go into Tools/Internet Options, Connections, select 'Never dial a connection', select LAN settings, tick the 'Use a Proxy Server' and set the address to '127.0.0.1;localhost;' and Port 80.

Similar settings in other browsers. Revert the settings for normal Internet use.
Last edited by cb on 23. July 2008 01:56, edited 1 time in total.
cb
cb
 
Posts: 16
Joined: 11. June 2008 22:48

Postby terryl » 22. July 2008 17:13

cb wrote:You need to temporarily change your Internet connection settings.

For Internet Explorer, go into Tools/Internet Options, Connections, select 'Never dial a connection', select LAN settings, tick the 'Use a Proxy Server' and set the address to '127.0.0.1;localhost;*.loc' and Port 80.

Similar settings in other browsers. Revert the settings for normal Internet use.


Thanks cb as soon as I have sorted out another problem I'll give this a try.

Terry
terryl
 
Posts: 9
Joined: 18. July 2008 08:22
Location: UK


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 36 guests