mysql not starting

Problems with the Windows version of XAMPP, questions, comments, and anything related.

mysql not starting

Postby Create Sean » 21. July 2008 01:18

I got apache running after rebooting, but now mysql won't start - I've rebooted again and that did not solve the problem.

The error seems to suggest that a program is using required files, but I'm not about to turn off my anti-virus (avast) and don't know what else might be using it.

Thank you for your help.

Image
Create Sean
 
Posts: 9
Joined: 20. July 2008 23:41

Postby Wiedmann » 21. July 2008 01:55

The error seems to suggest that a program is using required files, but I'm not about to turn off my anti-virus (avast) and don't know what else might be using it.

Would it work without the anti-virus program?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Create Sean » 21. July 2008 02:05

no, I turned off Avast and it doesn't work.

previously I had mysql working but not apache, when I rebooted the opposite happened, even though I didn't change a thing.
Create Sean
 
Posts: 9
Joined: 20. July 2008 23:41

Postby Create Sean » 21. July 2008 02:29

I rebooted again, renamed the xamp folder, re-ran the setup_xampp.bat file and it didn't work. Rebooted and it works, but in the xampp control panel none of the files claim to be working - they all say not started [-1]

however everything works find - I installed expression engine locally and can change what I want.
Create Sean
 
Posts: 9
Joined: 20. July 2008 23:41

Postby JaCKo » 02. October 2008 20:19

Had the same problem beacuse I was running HP backup software - turned it off, but I still can't get mysql working, it just hangs.
JaCKo
 
Posts: 7
Joined: 02. October 2008 09:07


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 44 guests