Apache [crit] (22) Invalid argument error

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache [crit] (22) Invalid argument error

Postby johnnash1180 » 19. July 2008 13:12

Hi,

I am using customized Apache & PHP instances for my application. It was tested well and works for all of the Windows systems.

But, one of my customer had reported that the Apache instance is not starting in his system. Following is the Apache error log content...

[Thu Jul 17 19:51:58 2008] [notice] Apache/2.0.59 (Win32) PHP/4.4.4 configured -- resuming normal operations
[Thu Jul 17 19:51:58 2008] [notice] Server built: Feb 7 2007 20:18:39
[Thu Jul 17 19:51:58 2008] [crit] (22)Invalid argument: Parent: Failed to create the child process.
[Thu Jul 17 19:51:58 2008] [crit] (OS 6)Handlen er ikke gyldig. : master_main: create child process failed. Exiting.
[Thu Jul 17 19:51:58 2008] [error] (OS 6)Handlen er ikke gyldig. : Parent: SetEvent for child process 0 failed
[Thu Jul 17 19:52:00 2008] [notice] Apache/2.0.59 (Win32) PHP/4.4.4 configured -- resuming normal operations
[Thu Jul 17 19:52:00 2008] [notice] Server built: Feb 7 2007 20:18:39
....

The log grows as starting the Apache instance.

The client had installed Apache as a Windows service under the local system account.

I searched for the solution for this issue in net and unable to find out any suitable one.

Please advice me how to resolve this issue.

Thanks in advance.

Regards,
Nash J.
johnnash1180
 
Posts: 1
Joined: 19. July 2008 13:02

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests