xampp - apache - windows vista

Problems with the Windows version of XAMPP, questions, comments, and anything related.

xampp - apache - windows vista

Postby KimBK » 19. July 2008 11:23

Hi

I have just installed xampp and discovered problems with Apache Server.
It simply cannot start??

IIS has been deactivated/stopped.

System:
HP Pavillion dv9500 Notebook PC
AMD Turion 64 X2 Mobile Technology TL-60 2.00 Ghz
Windows vista Home Premium 32-bit system
2037 MB RAM

Can anybody help - give a good advice.

Thank you
KimBK
 
Posts: 2
Joined: 19. July 2008 11:03

Postby Wiedmann » 19. July 2008 11:46

It simply cannot start??

Why not?
--> use apache_start.bat and read the error message.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

xampp - apache - windows vista

Postby KimBK » 20. July 2008 16:02

Hi

As mentioned earlier - I have just installed xampp and unfortunately discovered problems with the Apache Server.
It simply cannot start??

In order to give the best possible advice I guess some further information about the system and error messages will be very usefull.

System:
HP Pavillion dv9500 Notebook PC
AMD Turion 64 X2 Mobile Technology TL-60 2.00 Ghz
Windows vista Home Premium 32-bit system
2037 MB RAM

IIS has been deactivated/stopped.

XAMP PortCheck v1.2:
SERVICE Port Status
Apache <HTTP> 80 free
Apache <WebDAV> 81 free
Apache <HTTPs> 443 free
mySQL 3306 SYSTEM
FileZilla 21 SYSTEM


ERROR MESSAGES:
XAMPP Control panel version 2.2
Apache stopped
MySQL Running
FileZilla Running
Current Directory: C:\XAMPP\xampp
Status check OK
Busy…
ERROR: Apache service not started [-1]

CMD.EXE
apache_start.bat
Apache konnte nicht gestartet werden
Apache could not be started
Tryk på en vilkårlig tast for at fortsætte (Danish – press any key and continue)

Windows Vista Control Panel – Error reports and solutions
Apache HTTP server
Problemsignatur(Danish language)
Problemhændelsesnavn: APPCRASH
Programnavn: apache.exe
Programversion: 2.2.0.0
Tidsstempel for program: 438f34db
Fejlmodulnavn: StackHash_e51a
Fejlmodulversion: 0.0.0.0
Tidsstempel for fejlmodul: 00000000
Undtagelseskode: c0000005
Undtagelsesforskydning: 00000000
OS-version: 6.0.6000.2.0.0.768.3
Landestandard-id: 1030
Yderligere oplysninger 1: e51a
Yderligere oplysninger 2: 4c0d4d78887f76d971d5d00f1f20a433
Yderligere oplysninger 3: e51a
Yderligere oplysninger 4: 4c0d4d78887f76d971d5d00f1f20a433

Ekstra oplysninger om problemet
Bucket-id: 315312445

Can anybody help - give a good advice -

THANK YOU
KimBK
 
Posts: 2
Joined: 19. July 2008 11:03

Postby AKidwaDream » 25. July 2008 03:24

I just got my vista lap top as a gift two weeks ago, and I'm had the same problems.

1st. Did you disable your UAC (user account controls) yet?
the secriuty settings I'm finding out, are causing problems for basically everything I'm trying to do. working on joolma content managing system

Also I found a video on youtube that helped me do the same thing yesterday. The sound quility was low, but very helpful.

I don't remember exactly what I searched for, but I think I googled something like
(xampp for windows vista)
AKidwaDream
 
Posts: 4
Joined: 25. July 2008 03:16
Location: CT


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 48 guests