Upgraded to 1.6.7 and now Apache won't start

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Upgraded to 1.6.7 and now Apache won't start

Postby Stuntman » 14. July 2008 19:45

I run XP Pro..

I installed the latest upgrade, then installed the latest perl add-on.. when I tried to restart Apache it fails instantly.. the windows event log show:

The Apache service named reported the following error:
>>> odule could not be found.


If I run the apache_start.bat file from the command line I see the following:
Apache 2 is starting ...
Syntax error on line 524 of ..../httpd.conf: Syntax error on line 2 of ... /perl.conf: Cannot load .../mod_perl.so into server: The specified module could not be found.

The module is located at the directory that is specified in the conf file.. I don't understand the syntax errors as they seem pretty straight forward and don't appear to have any issues with them.. I made no changes to either of these conf files after the upgrade..

Any ideas or pointers???
Posts: 5
Joined: 14. July 2008 19:30

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 56 guests