[Solved] Problem while exporting database

Problems with the Windows version of XAMPP, questions, comments, and anything related.

[Solved] Problem while exporting database

Postby mkursat » 12. July 2008 09:56

Hi
i recently tried XAMPP, i made a database for a local site but i cannot
export that database.
When i try to export i get the following error.

Object not found!
The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

If you think this is a server error, please contact the webmaster.

Error 404
localhost
07/12/08 11:54:57
Apache/2.2.3 (Win32) DAV/2 mod_ssl/2.2.3 OpenSSL/0.9.8c mod_autoindex_color PHP/5.1.6


How can i export data files ?

PS : Thanks a lot for the software.
Last edited by mkursat on 15. July 2008 00:36, edited 1 time in total.
mkursat
 
Posts: 5
Joined: 12. July 2008 09:51

Postby Milligan » 12. July 2008 10:19

Last edited by Milligan on 17. July 2008 04:30, edited 1 time in total.
Milligan
 
Posts: 136
Joined: 03. March 2008 06:23

Postby mkursat » 12. July 2008 10:40

hi Milligan
i made a simple local joomla site and the database is related to that site.
site works perfectly

i opened localhost/phpmyadmin for back-up purposes
at the home page i saw Export link,
i selected the database, save as option below and clicked the export link.
Then i saw that error.

i also tried to open database and selected all tables to export, but the result was the same as above.
mkursat
 
Posts: 5
Joined: 12. July 2008 09:51

Postby Milligan » 12. July 2008 11:16

Last edited by Milligan on 17. July 2008 04:31, edited 2 times in total.
Milligan
 
Posts: 136
Joined: 03. March 2008 06:23

Postby mkursat » 12. July 2008 11:39

Hi Milligan

Your explanation is better than perfect.
Thanks for detailed explanation.

I made every step of what you have said but
the same error occurs again on the big iframe of phpmyadmin.

Nothing happens!

What can be the reason of such error, perhaps it is a tiny error, idk,
i am using linux normally but this was an exceptional case for me to use windows.

Perhaps this is because of older version of XAMPP, how can i upgrade it
w/o damaging data files?
mkursat
 
Posts: 5
Joined: 12. July 2008 09:51

Postby Milligan » 12. July 2008 11:45

Last edited by Milligan on 17. July 2008 04:33, edited 1 time in total.
Milligan
 
Posts: 136
Joined: 03. March 2008 06:23

Postby mkursat » 12. July 2008 11:56

Hi Milligan
Here i added all errors, when i tried to export.
They all give the same error that export.php is missing
i looked at C:\Program Files\xampp\phpMyAdmin
there is no export.php.

The XAMPP version is 1.5.4 Os Windows XP
i am now trying to find that version for export.php

[Sat Jul 12 13:33:50 2008] [error] [client 127.0.0.1] script 'C:/Program Files/xampp/phpMyAdmin/export.php' not found or unable to stat, referer: http://localhost/phpmyadmin/db_details_ ... ucture.php
[Sat Jul 12 13:34:16 2008] [error] [client 127.0.0.1] script 'C:/Program Files/xampp/phpMyAdmin/export.php' not found or unable to stat, referer: http://localhost/phpmyadmin/db_details_ ... ucture.php
[Sat Jul 12 13:35:01 2008] [error] [client 127.0.0.1] script 'C:/Program Files/xampp/phpMyAdmin/export.php' not found or unable to stat, referer: http://localhost/phpmyadmin/db_details_ ... ucture.php
[Sat Jul 12 13:37:27 2008] [error] [client 127.0.0.1] script 'C:/Program Files/xampp/phpMyAdmin/export.php' not found or unable to stat, referer: http://localhost/phpmyadmin/db_details_ ... ucture.php
[Sat Jul 12 13:41:31 2008] [error] [client 127.0.0.1] script 'C:/Program Files/xampp/phpMyAdmin/export.php' not found or unable to stat, referer: http://localhost/phpmyadmin/db_details_ ... ucture.php
[Sat Jul 12 13:44:57 2008] [error] [client 127.0.0.1] script 'C:/Program Files/xampp/phpMyAdmin/export.php' not found or unable to stat, referer: http://localhost/phpmyadmin/db_details_ ... ucture.php
[Sat Jul 12 13:48:00 2008] [error] [client 127.0.0.1] script 'C:/Program Files/xampp/phpMyAdmin/export.php' not found or unable to stat, referer: http://localhost/phpmyadmin/db_details_ ... ucture.php
[Sat Jul 12 13:48:58 2008] [error] [client 127.0.0.1] script 'C:/Program Files/xampp/phpMyAdmin/export.php' not found or unable to stat, referer: http://localhost/phpmyadmin/db_details_ ... ucture.php
mkursat
 
Posts: 5
Joined: 12. July 2008 09:51

Postby Milligan » 12. July 2008 12:23

Last edited by Milligan on 17. July 2008 04:34, edited 1 time in total.
Milligan
 
Posts: 136
Joined: 03. March 2008 06:23

Postby mkursat » 15. July 2008 00:35

hi Milligan
i downloaded xamp version 1.5.4 from apachefriends.org website.
- just changed version number from current version link to download older version :lol:

then extracted those files and picked export.php and copied it at missing folder.
started export process again.
voila the database had been exported.
Problem is solved.
Thank you for your time and kind responses.
Have a nice work.
mkursat
 
Posts: 5
Joined: 12. July 2008 09:51


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 39 guests