php_pgsql.dll in error.log

Problems with the Windows version of XAMPP, questions, comments, and anything related.

php_pgsql.dll in error.log

Postby rk » 08. July 2008 19:30

I just switched to the new XAMPP version (v1.6.7). Once in a while I see this line in Apache error.log:

PHP Warning: PHP Startup: Unable to load dynamic library 'C:\\xampp\\php\\ext\\php_pgsql.dll' - The specified module could not be found.\r\n in Unknown on line 0


Is there a way to disable loading the dynamic library, since we don't use Portgresql anyway.
rk
 
Posts: 2
Joined: 08. July 2008 18:54

Postby Wiedmann » 08. July 2008 19:40

Is there a way to disable loading the dynamic library,

Sure, remove the line "extension=foo.dll" (or comment it with ";") in the file "php.ini".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 60 guests