Can't start xampplite now

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Can't start xampplite now

Postby jawa500 » 28. June 2008 19:37

I am using Window Vista Home Premium and have been using xampplite fine for a long time (from c:\xampplite).

Running xampp-start.bat I now get;

Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...
(OS 10048)Only one usage of each socket address (protocol/network address/port)
is normally permitted. : make_sock: could not bind to address
no listening sockets available, shutting down
Unable to open logs

Apache konnte nicht gestartet werden
Apache could not be started
Press any key to continue . . .

xampp-portcheck.exe gives;


Service Port Status
Apache (HTTP) 80 SYSTEM
Apache (WebDAV) 81 free
Apache (HTTPS) 443 free

MySQL 3306 free

FileZilla (FTP) 21 free
FileZilla (Admin) 14147 free

Mercury (SMTP) 25 free
Mercury (POP3) 110 free
Mercury (IMAP) 143 free

Press <Return> to continue.

Running netstat -a from the command prompt I see TCP State LISTENING

I don't know what has changed but can you suggest how to fix this.
Posts: 3
Joined: 14. December 2007 00:25

Postby Wiedmann » 28. June 2008 19:42

Apache (HTTP) 80 SYSTEM

Another webserver (I guess it's IIS) is allready running on your system. Stop this, and you can start Apache.
AF Moderator
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby jawa500 » 28. June 2008 19:55

Solution found.

Checked my firewall and saw against kservice.exe. A bit of detective work on Google and I suspected the recent installation of Sky Anytime / Sky Player.

Uninstalled this and xampplite is back to normal.
Posts: 3
Joined: 14. December 2007 00:25

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 77 guests