missing php/apps folder

Problems with the Windows version of XAMPP, questions, comments, and anything related.

missing php/apps folder

Postby Tromm » 24. June 2008 16:57

Hi, I am working on a symfony project within a local xampp setup. I seperately need to use propel and so I have installed it using pear with no reported errors. The generate side works fine but I'm having some trouble with the runtime side.

The propel site says that a pear install should put the files into php/apps/propel but my xampp install has no php/apps folder.

Does anyone know if this folder is a propel thing or a php thing and if so why it is missing from my setup?

I am slightly worried that the propel used in symfony is clashing with the propel I have installed via pear so I am eliminating possibilities :D

Thanks for any suggestions

Tom
Tromm
 
Posts: 2
Joined: 24. June 2008 16:17

Postby Wiedmann » 24. June 2008 17:04

php/apps/propel ... Does anyone know if this folder is a propel thing or a php thing

It's not a PHP or PEAR thing...

(Maybe you can find the missing files in a wrong folder. Make a search over the complete harddisk...)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Tromm » 25. June 2008 16:10

Thanks Wiedmann, I'm having real problems with propel but its good to know I'm not missing that folder :p

Cheers
Tom
Tromm
 
Posts: 2
Joined: 24. June 2008 16:17


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 41 guests