Xampp goes slow

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp goes slow

Postby kuifjesjors » 19. June 2008 18:25

Hello,

I was looking to my website today, and it took 6 minutes to load the page correctly, and normaly it takes 4 seconds. So, I decided to watch my page via localhost, but then even then it takes 5 minutes, so, I was making a new index file, which contains:
Code: Select all
<b> test </b>

It needed really 3 minutes to load that!
Is there a way to solve this problem?
I'm using a normal connection (ADSL, 3MBiT), so, I don't use a dial-up connection.

I hope someone can help me to solve this problem,

Sjors
kuifjesjors
 
Posts: 1
Joined: 19. June 2008 18:18

Postby Danodemano » 19. June 2008 19:04

It sounds to me like your server may be just saturated. I would look at your task manager and see what your CPU and memory usage looks like. Also, disconnect your system from the internet and then visit localhost again. There is also always the possibility of a DOS attack. These would be the two places that I would start just of the top of my head.

If that doesn't solve it, some system/server specs would likely prove useful. :wink:

--
Dan
Danodemano
 
Posts: 31
Joined: 21. September 2007 00:16
Location: Dublin, OH

Postby deepsurfer » 20. June 2008 06:51

sound like "routing problems" too.

look in your - hosts - file with notepad-editor
c:\windows\system32\drivers\etc

looke like this
Code: Select all
#
#
# comments from Microsoft
#
#

127.0.0.1   localhost

if there anything more and is not from you, you can delete it.
you don't need to restart, all TCP requests reading this file.

tell us, whats going

greets
Deep
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 37 guests