....XAMPP behaving oddly with Drupal

Problems with the Windows version of XAMPP, questions, comments, and anything related.

....XAMPP behaving oddly with Drupal

Postby markgriffith » 12. June 2008 14:22

Most grateful if anyone can suggest a way forward.

Only just downloaded Drupal and XAMPP a couple of weeks ago to run together. Suddenly localhost/drupal [ie, my laptop] starts demanding a password I don't remember choosing.

So I press the button for a new password and I get the following message :

<<
* warning: mail() [function.mail]: Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in C:\xampp\htdocs\drupal\includes\mail.inc on line 193.

* Unable to send e-mail. Please contact the site admin, if the problem persists.
>>

Any ideas from the experienced? I'm very much a novice, I'm afraid.
markgriffith
 
Posts: 3
Joined: 12. June 2008 14:00

...since...

Postby markgriffith » 12. June 2008 14:41

...since, I suppose on my own laptop with XAMPP, I _am_ the siteadmin, right?
markgriffith
 
Posts: 3
Joined: 12. June 2008 14:00

...recent advice

Postby markgriffith » 13. June 2008 15:34

Recent advice I'm getting from Drupal forums suggest this is a problem with how Drupal was installed, not a problem with XAMPP.

Sorry to bore you all. Any further thoughts most gratefully received.
markgriffith
 
Posts: 3
Joined: 12. June 2008 14:00


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 58 guests