XAMPP 1.6.6A PHP compile incompatible with PHP modules?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP 1.6.6A PHP compile incompatible with PHP modules?

Postby mrwonderfulone » 10. June 2008 02:22

Do I understand the following php startup error messages to say that php was compiled incompatibily with the php modules in the same xampp release?


[Mon Jun 09 17:15:17 2008] [notice] Parent: Created child process 4860
PHP Warning: PHP Startup: soap: Unable to initialize module\nModule compiled with module API=20060613, debug=0, thread-safety=0\nPHP
compiled with module API=20060613, debug=0, thread-safety=1\nThese options need to match\n in Unknown on line 0
PHP Warning: PHP Startup: sockets: Unable to initialize module\nModule compiled with module API=20060613, debug=0, thread-safety=0\nPH
P compiled with module API=20060613, debug=0, thread-safety=1\nThese options need to match\n in Unknown on line 0
PHP Warning: PHP Startup: mysql: Unable to initialize module\nModule compiled with module API=20060613, debug=0, thread-safety=0\nPHP
compiled with module API=20060613, debug=0, thread-safety=1\nThese options need to match\n in Unknown on line 0
PHP Warning: PHP Startup: pdo_mysql: Unable to initialize module\nModule compiled with module API=20060613, debug=0, thread-safety=0\n
PHP compiled with module API=20060613, debug=0, thread-safety=1\nThese options need to match\n in Unknown on line 0
PHP Warning: PHP Startup: pdo_pgsql: Unable to initialize module\nModule compiled with module API=20060613, debug=0, thread-safety=0\n
PHP compiled with module API=20060613, debug=0, thread-safety=1\nThese options need to match\n in Unknown on line 0
mrwonderfulone
 
Posts: 2
Joined: 10. June 2008 02:14

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 62 guests