[Solved] Mercury - Thunderbird config problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

[Solved] Mercury - Thunderbird config problem

Postby xamppnewbie » 16. May 2008 16:45

I created a few test accounts on Mercury (using the XAMPP Control Panel). I configured corresponding POP accounts on Thunderbird (2.0.0.14).

Since this Thunderbird email client is my normal client for sending email, I simply kept (reused) the external SMTP server configuration (my ISP's).

Now, when I try to send email from one internal (example.com) account to another, I get the following error:

An error occurred while sending mail. The mail server responded: 5.1.2 Bad destination system: webmaster@example.com. Please check the message recipients and try again.


What does this problem mean and how I fix it?

Is it possible that for testing Mercury accounts, I need to use Mercury's SMTP?

Thanks!
Last edited by xamppnewbie on 16. May 2008 22:44, edited 1 time in total.
xamppnewbie
 
Posts: 12
Joined: 11. May 2008 15:59

Postby xamppnewbie » 16. May 2008 22:44

OK - I solved the problem :D

All I had to do was add another SMTP server to Thunderbird, this time pointing to mail.example.com, then select for each example account this newly added server as its SMTP.

Works like a charm. This Thunderbird thing is amazing in its flexibility. :)
xamppnewbie
 
Posts: 12
Joined: 11. May 2008 15:59


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 66 guests