htaccess problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

htaccess problem

Postby xandrox » 02. May 2008 01:22

Hello !
I'm tring to run an htaccess script(to protect a folder) and i have an error like this:

Code: Select all
An internal error occured.Overloaded server or an error in a CGI script.  Please contact the webmaster "..."
Error 500
localhost
05/02/08 03:16:11
Apache/2.2.8 (Win32) DAV/2 mod_ssl/2.2.8 OpenSSL/0.9.8g mod_autoindex_color PHP/5.2.5


I've looked in C:\xampp\apache\conf\httpd.conf and i have
Code: Select all
AllowOverride All


Can anyone help me ?

Thank you!

P.S.:Sorry for my bad english :oops:
xandrox
 
Posts: 2
Joined: 02. May 2008 01:13

Postby Wiedmann » 02. May 2008 09:12

Error 500

In the error.log you can find a detailed description for the error.

I'm tring to run an htaccess script

You mean you have a ".htaccess" file? (This is not a script)
Well, the content of this file might also be helpful to find out the error.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby xandrox » 02. May 2008 13:57

You mean you have a ".htaccess" file? (This is not a script)

Sorry for the mistake and thank you !
xandrox
 
Posts: 2
Joined: 02. May 2008 01:13

Hey

Postby mrking1 » 07. May 2008 11:19

i have also same problems can u plz help me ? ..
im also useing xampp when i try to install some scripts with .htacces ....

i got following error always

Code: Select all
Server error!
The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.

If you think this is a server error, please contact the webmaster.

Error 500
www.localhost.com
05/07/08 12:08:24
Apache/2.2.8 (Win32) DAV/2 mod_ssl/2.2.8 OpenSSL/0.9.8g mod_autoindex_color PHP/5.2.5
mrking1
 
Posts: 3
Joined: 07. May 2008 11:17

Postby ifokkema » 08. May 2008 13:31

You can find the error log in the apache/logs/error.txt file. It will tell you what's wrong.
ifokkema
 
Posts: 56
Joined: 08. May 2008 13:05
Location: Leiden, Netherlands


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 57 guests