Apache server won't run.!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache server won't run.!

Postby tegning » 29. April 2008 15:54

Hi there, i have just installed Xampp, butthe Apache won't run. When i installed it, it said that port 80 is being used for another program, how can i change it so it will work..? Thanks
tegning
 
Posts: 1
Joined: 29. April 2008 15:51
Location: denmark

Postby purchaser » 15. May 2008 07:46

what is using port 80 ? maybe the windows IIS service ?
when there is no need for IIS shit .. disable/uninstall it ;-)

to change apache port do following (i expect u r using xammp)
go in folder /xampp/apache/conf/ and open/edit "httpd.conf" file.
then search for line "Listen" (should be line number 120).
should look like that

#Listen 12.34.56.78:80
Listen 80

now change your port to the value you want to use for.

hope this help you ...

kr
IT Einkäufer der sich nach 8 Jahren mal wieder mit PHP/SQL/Apache auseinandersetzt. Und es kommt mir gerade noch viel länger vor .. 0.o .. XAMPP 1.4.16 ( apache 2.0.54 )
purchaser
 
Posts: 15
Joined: 06. May 2008 09:56


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 73 guests