Not able to view application page using Xampp

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Not able to view application page using Xampp

Postby Raja » 29. April 2008 09:11

Hi All,

I'm new to xampp. I'm using winXP. I tried to lanch a webpage using Xampp. I started the apache 2.2 and mysql in service mode using xampp control panel. It started well with the "Running" Sign.

Note: I have changed the port used by apache to85 by changing the http.conf file (listen 80 to listen 85)

But when i tried to access my page using the following url

http://localhost:85/wikione

the explore displays page not found due to localhost timed out

wheni tried to start apache and mysql using batch files i got the following messgae in the command prompt

when I run apache_installservice. bat

Installing Apache2.2 as an Service
Installing the Apache2.2 service
(OS 5)Access is denied. : Failed to open the WinNT service manager
Now we Start Apache2.2 The service name is invalid.

More help is available by typing NET HELPMSG 2185.

Press any key to continue . . .


When I run mysql_installservice.bat

Safe the M:\WINDOWS\my.ini as M:\WINDOWS\my.ini.old!
Overwrite M:\WINDOWS\my.ini.old? (Yes/No/All): y
1 file(s) copied.
Installing MySQL as an Service
1 file(s) copied.
Install/Remove of the Service Denied!
That operation should be made by an user with Administrator privileges!
Try to start the MySQL deamon as service ...
The service name is invalid.

More help is available by typing NET HELPMSG 2185.

Press any key to continue . . .

Anyone please help me with this issue

Thanks in advance :) :)
Wanna achieve small things!!! Think BIG!!!

Raja
Raja
 
Posts: 1
Joined: 29. April 2008 06:16
Location: Tamilnadu,India

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 48 guests