"Localhost" = "Index of / Thumbs.db" ???

Problems with the Windows version of XAMPP, questions, comments, and anything related.

"Localhost" = "Index of / Thumbs.db" ???

Postby Granpoh » 27. April 2008 10:29

After installing XAMPP, and typing "Localhost" into my browser, this is what the webpage I'm directed to says ""Index of / Thumbs.db" Isn't it supposed to lead me to some sort of XAMPP webpage confirming its successful setup? What did I do wrong?

Thanks for all assistance
Granpoh
 
Posts: 39
Joined: 27. April 2008 10:23

Postby Wiedmann » 27. April 2008 10:36

Sure that XAMPP (Apache) is running?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Granpoh » 27. April 2008 10:46

Thanks for the reply. Yes, the XAMPP control panel tells me that Apache is running. What could it be?
Granpoh
 
Posts: 39
Joined: 27. April 2008 10:23

Postby Wiedmann » 27. April 2008 10:50

The taskmanager tells you the same?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Granpoh » 27. April 2008 10:55

Under "Applications", it just shows "XAMPP Control Panel Application". Under "Processes", I see Mysqld.exe, but don't see anything that specifically says "Apache", though there may be some code word for it that I don't know.
Granpoh
 
Posts: 39
Joined: 27. April 2008 10:23

Postby Wiedmann » 27. April 2008 10:59

but don't see anything that specifically says "Apache", though there may be some code word for it that I don't know.

The process name for Apache is "httpd.exe".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Granpoh » 27. April 2008 11:13

Hey, thanks a lot. I messed around with it and discovered that for some reason, Apache wasn't even running after all, even though the control panel said it was. I now see "apache.exe" in my processes, and more importantly I'm now getting to the successfull installation page of XAMMP . Thanks again Wiedmann! I was totally lost til' you steered me in the right direction.

Best Wishes
Granpoh
 
Posts: 39
Joined: 27. April 2008 10:23


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 77 guests