Recently changed XAMPP Port and now having vhost issues

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Recently changed XAMPP Port and now having vhost issues

Postby vogel515 » 20. April 2008 23:28

Alright so I am fairly new to this.

I went in and changed my XAMPP port from 80 to 81 so that I could concurrently run IIS.

Now my vhosts are no longer working.

Here is my httpd.conf file contents:


Code: Select all
NameVirtualHost *:81

<VirtualHost *:81>
   DocumentRoot /xampp/htdocs
   ServerName localhost
   ServerAdmin admin@localhost
   <Directory />
      Options Indexes FollowSymLinks
      AllowOverride FileInfo
      Order allow,deny
      Allow from all
   </Directory>
</VirtualHost>

<VirtualHost site1.jvogel>
   DocumentRoot C:\Users\Josh\Desktop\SERVER\jvogel\website
   ServerName site1.jvogel
   ServerAdmin admin@site1.jvogel.com
   <Directory C:\Users\Josh\Desktop\SERVER\jvogel\website>
      Options Indexes FollowSymLinks
      AllowOverride All
      Order allow,deny
      Allow from all
   </Directory>
</VirtualHost>


What am I missing?
Vogel515
vogel515
 
Posts: 1
Joined: 20. April 2008 23:22

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 53 guests