Upgrade from php 5.1 to 5.2

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Upgrade from php 5.1 to 5.2

Postby razor7 » 17. April 2008 21:25

Hello, i have WAMP installation thants to XAMPP 1.5.3a, but i need to upgrade to PHP 5.2.x.

How can i do that?...only i need to upgrade PHP.

Thanks a lot in advise.
Posts: 4
Joined: 17. April 2008 21:21

Postby LooseCannon » 24. April 2008 12:40

I believe you should upgrade XMAPP completely, not just PHP. The whole package is put together to work together. That's a main benefit as far as I'm concerned. Getting php to work with mysql and apache .... yuk!

The XAMPP 1.6.6a is available!
We've released a new version of XAMPP, including:

* Apache HTTPD 2.2.8 + Openssl 0.9.8g
* MySQL 5.0.51a
* PHP 5.2.5
* PHP 4.4.8
* phpMyAdmin 2.11.4
* FileZilla FTP Server 0.9.25
* Mercury Mail Transport System 4.52
User avatar
Posts: 162
Joined: 18. September 2007 12:07
Location: Hampshire, UK

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 44 guests