Problem with database exclusion in pma

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problem with database exclusion in pma

Postby trejder » 13. April 2008 07:08

Hello again,

Under xampp lite pma I wanted to hide 'system' databases, i.e - those, which are used by mysql, pma, examples etc. So I used:

Code: Select all
$cfg['Servers'][$i]['hide_db'] = array('cdcol', 'information_schema', 'mysql', 'phpmyadmin', 'test', 'webauth');


And it does not seems to be working. Can some one tell me what I'm doing wrong? Because when I use only one database name (string expression, not array) like this:

Code: Select all
$cfg['Servers'][$i]['hide_db'] = 'cdcol';


It works fine. But I can't get to hiding all others databases I don't use.

Best regards and thanks for all help!
Tom
trejder
 
Posts: 42
Joined: 13. April 2008 06:45

Postby Wiedmann » 13. April 2008 08:12

Can some one tell me what I'm doing wrong?

Sure, the phpMyAdmin documentation:
http://www.phpmyadmin.net/documentation ... rs_hide_db
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby trejder » 13. April 2008 09:30

Wiedmann wrote:Sure, the phpMyAdmin documentation:
http://www.phpmyadmin.net/documentation ... rs_hide_db

My mistake! Sorry, for posting BEFORE digging through documentation! :( Thanks! EOT
trejder
 
Posts: 42
Joined: 13. April 2008 06:45


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 61 guests