XAMPP and VISTA Ultimate SP1

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP and VISTA Ultimate SP1

Postby etutu » 11. April 2008 13:23

Hi,
I can't start Apache nor Mysql ...

I've installed XAMP 1.6.6 a (and also 1.6.2) and 've done all following things:
- deactivate UAC
- modify port 80 to 81 in httpd.conf even port 80 is shown free
- stop the firewall
- add msvcp71.dll in C:\xampp (instal. directory)
- execute set_xampp.bat before starting Apache/Xampp monitor

Anything else :idea: ? Or, is there a Xampp version comptabible with VISTA Ultimate SP1 ?
Thank for your help :wink:
etutu
 
Posts: 3
Joined: 11. April 2008 12:59

Postby Wiedmann » 11. April 2008 14:37

I can't start Apache nor Mysql ...

Why not?
--> error logs/messages?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby etutu » 14. April 2008 14:58

Hi Wiedmann,

No, no error message at all !
When I click on the Apache server "Start" button, "Running" blinks during 1-2 minutes and disappears.
I got the message that the Apache server is busy.
When I go to the Windows Services panel, there's no way to start Apache as service.

Thank in advance for your help
eutu
etutu
 
Posts: 3
Joined: 11. April 2008 12:59

Postby Wiedmann » 14. April 2008 17:06

No, no error message at all !

Not possible. If a service can't start, you have always something in the Windows event log.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby etutu » 15. April 2008 14:26

Hi M. Wiedmann,

Sorry, sorry, I'm a newbie.

Here're following the Windows messages (some of them are in French) after a successfull installation and an reboot:

In System Events logs
    Le service Apache2.2 est entré dans l'état : arrêté.
    Le service Apache2.2 s'est arrêté avec l'erreur service particulière 1 (0x1).
    The Apache service named reported the following error:
    >>> (OS 10013)Une tentative d'accès à un socket de manière interdite par ses autorisations d'accès a été tentée. : make_sock: unable to listen for connections on address 0.0.0.0:8080 .
In Application events logs
    The Apache service named reported the following error:
    >>> (OS 10013)Une tentative d'accès à un socket de manière interdite par ses autorisations d'accès a été tentée. : make_sock: unable to listen for connections on address 0.0.0.0:8080 .

    The Apache service named reported the following error:
    >>> no listening sockets available, shutting down .

    The Apache service named reported the following error:
    >>> Unable to open logs .


One strange thing, XAMPP Application Status shows :

apache State 0 Service 1 Start 1 Thread 0 Op 0 Port 80

I've made change in httpd.conf to 8080.
Thank you for your help
etutu
 
Posts: 3
Joined: 11. April 2008 12:59


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 75 guests