can't get it to work

Problems with the Windows version of XAMPP, questions, comments, and anything related.

can't get it to work

Postby dama » 04. April 2008 00:08

I've installed xampp and I can't get it to work. This is how's my cp set up..
Image

I save files to C:\xampp\htdocs

What am I doing wrong?

Oh, I forgot to say that I'm trying to work with simple php, without any sqls or anything else. I'm a newbie, though.
dama
 
Posts: 3
Joined: 03. April 2008 23:58

Postby Wiedmann » 04. April 2008 00:25

What am I doing wrong?

The last message is: "Apache service started". So what is your problem?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby dama » 04. April 2008 12:11

Problem is that my php file can't be previewed in any of browsers. I saved files to the htdocs directory and nothing happens...actually it opens blank page.

What I'm trying to do is in html to fill some form, and then call a php file which should display the form parts.

These are my files..
http://www.fileshost.com/en/file/44215/display-zip.html
dama
 
Posts: 3
Joined: 03. April 2008 23:58

Postby Nobbie » 04. April 2008 12:59

You script must start with

<?php

instead of

<?
Nobbie
 
Posts: 8759
Joined: 09. March 2008 13:04

Postby dama » 04. April 2008 13:58

Nobbie wrote:You script must start with

<?php

instead of

<?


It's starting with <?php, and whether it's that or <? should be the same.
Those are two ways for starting php scripts, and both ways can be used. It's up to writer to decide what to use.

When I preview the page in dw (with preview/debug in browser) this message pops up..

Image

What do I have to set up so the page will be displayed properly?
dama
 
Posts: 3
Joined: 03. April 2008 23:58

Postby Wiedmann » 04. April 2008 14:24

I saved files to the htdocs directory and nothing happens

- you have the file "display.php" in "\xampp\htdocs"
- if you open the file with "http://localhost/display.php" you don't see the text "User information:"
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 48 guests