Help please

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Help please

Postby Deko TLD » 01. April 2008 22:20

Hi im really new to all stuff but trying to make a start basically.

I downloaded and installed xampp-1.6.6a, and checked localhost, that worked fine, then I tried creating my own php document, it said it could not be found. I went and checked the index.php and it said something was wrong with xampp.

I read that it could be a problem with the php root or something so I tried creating just a test.html file, and then entered localhost/test.html and this still could not be found.

Could anyone help me out please. I had a brief look through the forum but to be honest I dont really know what im looking for. All I can surmise is that theres a problem with the root, but I checked the httpd config file and it seems to have the right location entered.

Any help would be greatly appreciated, thanks alot.
Deko TLD
Posts: 2
Joined: 01. April 2008 22:12

double post sorry :(

Postby Deko TLD » 02. April 2008 14:56

Aha I solved the first problem :) Now ive encountered another one lol straight after testing a file.

I recieve this error "Parse error: syntax error, unexpected $end in C:\xampp\htdocs\test.php on line 12"

When I try to open this file
Code: Select all
<head><title>PHP Test</title></head>

 echo "<p> this is a php line</p>;

Im not sure if this is the right place to be asking for this kind of help, but im assuming its a fairly trivial error that a complete novice like myself wouldnt spot. Again if anyone can help id be vert grateful.
Thanking you in advance.
Deko TLD
Posts: 2
Joined: 01. April 2008 22:12

Postby Wiedmann » 02. April 2008 15:06

echo "<p> this is a php line</p>;

echo "<p> this is a php line</p>";
AF Moderator
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 66 guests