error 404

Problems with the Windows version of XAMPP, questions, comments, and anything related.

error 404

Postby matchett64 » 30. March 2008 22:48

Hi im trying to use xampp with windows vista, but when i try to type in an url through my browser to the file i would like to view i get a 404 page not found message.
Ive been playing round with this for a while now and starting to pull my hair out with it!!!
:x

i am following the http://localhost/file.php route
matchett64
 
Posts: 3
Joined: 30. March 2008 22:43

Postby matchett64 » 30. March 2008 23:13

sorry i have managed to work through the problem, silly mistake from my behalf,
matchett64
 
Posts: 3
Joined: 30. March 2008 22:43

mind sharing?

Postby dwh » 01. April 2008 00:13

Hey,

I'm running into the same problem -- I noticed you didn't include xampp in your path -- is that the solution you came up with?

Is there something else I'm overlooking? Weird thing is I could get the phpinfo() page working within my htdocs directory -- but nothing else.

Any help would be greatly appreciated!

Thanks!

Dina
dwh
 
Posts: 1
Joined: 01. April 2008 00:09

Postby matchett64 » 01. April 2008 13:36

I'm running into the same problem -- I noticed you didn't include xampp in your path -- is that the solution you came up with?


No this was not the problem for me, i had entered the wrong path in the config file, leading to the wrong fil being parsed
matchett64
 
Posts: 3
Joined: 30. March 2008 22:43


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 61 guests