Ich benötige Hilfe

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Ich benötige Hilfe

Postby T02N » 22. October 2003 00:40

Grüße I sprechen nur Englisch und ich benutze einen Übersetzer, um zu lesen, was Sie Kerle mit reagieren. Sowieso habe ich dieses schreckliche Problem mit meinem Xampp Bediener. Ich bringe ihn einfach, indem ich zum setup_xampp gehe an und addiere dann die Umb. Perle (durch schreiben1, selbstverständlich und betätigend kommen Sie) herein, dann es manuell anbringt und zusammenbaut alles für mich. Aber, wenn ich mysql_start öffne, und apache_start nurBIN ich in der Lage, meinen Apache Bediener zu sehen. Ich habe einige Leute meine ipaddress versuchen gelassen, aber es gerade würde nicht für sie funktionieren, egal wie stark ich versuchte. Außerdem gibt es ein anderes Problem... manchmal, wenn ich das apache_start öffne, welches das Fenster sich schnell öffnet und schließt und tut nichts. Irgendwelche helfen? Danke =)
T02N
 

Postby Guest » 22. October 2003 00:43

:evil:
Guest
 

Postby Kristian Marcroft » 22. October 2003 06:43

Hi,

for better understadning, I'll put this thread in the English section...
Then you can describe your Problem again in english, and we can help you?

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby T02N » 22. October 2003 18:26

My problem is when I installed Apache Friends for Windows (Xampp) and after I install via the setup_xampp file, whenever I open the run_apache & run_mysql files the window opens and closes bery quickly. I have to refresh the program to get them to stay open. This is very annoying. As well, when they do work and I paste my ipaddress into my url for some reason or another I can see the website but no one else can. Any help?
T02N
 

Postby nemesis » 22. October 2003 19:00

k, are you using winxp? please start a command prompt, cd to your xampp Directory and start the batch files. Then you can see some error messages, when there occur errors. You say, that only you can see your Pages (the Xampp testsites) please be sure that you are not behind a Firewall or an Router/NAT.
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt


Return to XAMPP for Windows

Who is online

Users browsing this forum: felixinx and 61 guests