Apache Not Working URGENT

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache Not Working URGENT

Postby woodhigh » 21. March 2008 13:56

Hello when i try to start Apache on Xampp i get this
Image

Please help
woodhigh
 
Posts: 4
Joined: 21. March 2008 13:26

Postby Wiedmann » 21. March 2008 14:23

Start Apache with the batchfile and read the error message (or look into the Windows event log -> appplications).
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby woodhigh » 21. March 2008 15:48

when i open the batch file i get this
Image
woodhigh
 
Posts: 4
Joined: 21. March 2008 13:26

Postby Wiedmann » 21. March 2008 16:30

You have allready an other webserver running. Stop this server and you can run Apache/XAMPP.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby woodhigh » 21. March 2008 17:30

when you say webserver do u mean internet?
woodhigh
 
Posts: 4
Joined: 21. March 2008 13:26

Postby Wiedmann » 21. March 2008 18:47

when you say webserver do u mean internet?

No, I mean webserver like webserver.

e.g. another Apache, ISS, Skype, ...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby KeenCoder » 23. March 2008 01:43

Skype was the problem on my XAMPP installation. I just could not get it to work.

I uninstalled Skype and had no further problems.

This must explain why I could not install WAMP or XAMPP successfully on two computers running Windows XP SP2. I tried turning the firewall off, but Apache still wouldn't work for me. So I turned the firewall back on and uninstalled Skype. Success !!

I strongly recommend you research this further and add a topic to the XAMPP for Windows FAQ.

I cannot thank you enough for alerting me to this solution.

XAMPP is truly fantastic!! That left column menu with all its testing options makes life so much easier than trying to install the components separately.

Congratulations to your entire team!!
KeenCoder
 
Posts: 1
Joined: 23. March 2008 01:27

Postby Milligan » 23. March 2008 06:05

Last edited by Milligan on 17. July 2008 05:01, edited 1 time in total.
Milligan
 
Posts: 136
Joined: 03. March 2008 06:23

Postby mattiasso » 24. March 2008 22:41

Sorry for my ba english:
try to open the task manager (ctrl alt canc) and search in process "inetinfo" and kill it after try to restar apache
mattiasso
 
Posts: 1
Joined: 24. March 2008 22:37


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 45 guests