MercuryMail Server

Problems with the Windows version of XAMPP, questions, comments, and anything related.

MercuryMail Server

Postby DinoBiH007 » 11. March 2008 04:55

Hi everyone i am new on this forum and i try to fine my problem but i can't find it.

i have problem , i install xamp and i put php nuke script like always and my users try to register on my site but they never get confirmation code on e-mail , so can sombody help me please.

i am waiting to fix this problem a 6 month now. :(

i don't get what isp e-mail i should put here


[mail function]
; For Win32 only.
SMTP = smtp.your_isp.com
smtp_port = 25

uncomment the sendmail_from line and add your email address.
; For Win32 only.
sendmail_from = you@your_isp.com



can sombody tell me that isp e-mail i should put there , how can i find out, i really don't have isp e-mail i have like yahoo e-mail hotmail but not my isp, and how can i get one.
DinoBiH007
 
Posts: 9
Joined: 11. March 2008 04:47

Postby Milligan » 11. March 2008 07:30

Last edited by Milligan on 17. July 2008 05:59, edited 1 time in total.
Milligan
 
Posts: 136
Joined: 03. March 2008 06:23

Postby DinoBiH007 » 11. March 2008 12:52

so i should call them and ask them for my isp e-mail adress
DinoBiH007
 
Posts: 9
Joined: 11. March 2008 04:47

Postby Milligan » 11. March 2008 12:57

Last edited by Milligan on 17. July 2008 05:59, edited 1 time in total.
Milligan
 
Posts: 136
Joined: 03. March 2008 06:23

Postby DinoBiH007 » 11. March 2008 21:35

okay! well i don't know where to configure that
my users try to register on my website, but they never get the confirmation code to active their accounts,

what else i can use without mercurymail do u know
DinoBiH007
 
Posts: 9
Joined: 11. March 2008 04:47

Postby Milligan » 12. March 2008 01:45

Last edited by Milligan on 17. July 2008 06:01, edited 1 time in total.
Milligan
 
Posts: 136
Joined: 03. March 2008 06:23

Postby DinoBiH007 » 12. March 2008 02:21

Thanks alot i will try this steps , i will call my isp tomorrow and find out for the e-mail first ,
again thanks , i will talk to you soon if i have trouble
DinoBiH007
 
Posts: 9
Joined: 11. March 2008 04:47

Postby DinoBiH007 » 13. March 2008 23:40

Warning: mail() [function.mail]: SMTP server response: 550 relaying mail to hotmail.com is not allowed in C:\xampp\htdocs\modules\Your_Account\index.php on line 146
PHP-Nuke Powered Site: User Registration/Login


New User Account Created!

Welcome! You are now registered as a member.

Your request for a new account has been processed. You'll receive an email in the next few seconds with a activation link that should be visited in the next 24 hours to be able to activate your account.

Thank you for registering at PHP-Nuke Powered Site!



i got this again

i never got e-mail back i this configuration here


Comment out these lines as you can only use smtp or sendmail not both.
[mail function]
; For Win32 only.
; SMTP = smtp.your_isp.com
; smtp_port = 25

uncomment the sendmail_from line and add the email address your service provider gave you.
; For Win32 only.
sendmail_from = you@yourserviceprovider.com





configuration for fake sendmail

[sendmail]

; you must change mail.mydomain.com to your smtp server

smtp_server=smtp.yourserviceprovider.com #add here what ever your ISP gave you for the SMTP server




but i don't know
what should i put here


if your smtp server requires authentication, modify the following two lines

auth_username=your username here #uncomment and add <<what should i put here
auth_password=your password here #uncomment and add <<also here

; if your smtp server uses pop3 before smtp authentication, modify the
; following three lines

;pop3_server= i have pop3 server they give to me but i they didnt give to me user name or password
;pop3_username=
;pop3_password=



I am using windows vista and i don't get it , what to put for those passwords and usernames
DinoBiH007
 
Posts: 9
Joined: 11. March 2008 04:47

Postby Milligan » 14. March 2008 00:21

Last edited by Milligan on 17. July 2008 06:02, edited 1 time in total.
Milligan
 
Posts: 136
Joined: 03. March 2008 06:23

Postby DinoBiH007 » 14. March 2008 04:30

thank you so much Milligan you'are the king
i fix it works now
so happy now << :lol:
DinoBiH007
 
Posts: 9
Joined: 11. March 2008 04:47

Postby Milligan » 14. March 2008 05:44

Last edited by Milligan on 17. July 2008 05:57, edited 1 time in total.
Milligan
 
Posts: 136
Joined: 03. March 2008 06:23

Postby Stretchr » 22. April 2008 11:12

Milligan wrote:Go to the php.ini file you edit in the first place which should be in the folder xampp\apache\bin
and comment out the below lines...


Milligan,
Just a note to say "Thanks!" for your post. I've been using XAMPP for years and never seemed to be able to figure out a simple way to get the email function to work, so I wasn't ever able to check email features on my test sites. Thanks to your well written and informative post, I can now use and test them.

It's great when we can help each other and you've definitely helped me with this. Perhaps I will be in the position to repay the favor some day!

Cheers,
Stretchr
"It's a small world...
But I wouldn't want to paint it!"
Stephen Wright
User avatar
Stretchr
 
Posts: 2
Joined: 09. October 2004 20:18
Location: Georgia, USA

Postby taylorsattic » 09. May 2008 14:00

I ended up getting a domain name. it has a smtp and pop3 and I use that but it is still not working
taylorsattic
 
Posts: 1
Joined: 09. May 2008 13:52

Postby Galdhrim » 21. May 2008 11:27

I have followed this thread, and have "almost" solved my problem... but I get the following error log:

08-05-21 05:22:44 : Must issue a STARTTLS command first. 4sm2097976yxq.8<EOL>
08-05-21 05:53:00 : Must issue a STARTTLS command first. 4sm2144872yxd.2<EOL>

Checking in fakemail site, it says I need a couple of dll to use TLS... but it doesn't say how to configure fakemail to use TLS, once I have put the dll files in the right folder....
Galdhrim
 
Posts: 35
Joined: 28. March 2008 05:20

Postby JaturontThan » 29. May 2008 09:40

This post have me solved my mail sending problems...Thanks :)
JaturontThan
 
Posts: 1
Joined: 29. May 2008 09:36

Next

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 59 guests