XAMPP on Windows XP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP on Windows XP

Postby djw821 » 05. March 2008 16:02

I have installed xampp-win32-1.6.6a-installer on my windows xp machine. Apache and MySQL are running and everything looks good. I cannot load a page from the localhost I keep getting error 404 OBJECT NOT FOUND. It will load all the xampp pages such as http ://localhost/ xampp. But when I create a test page and save it to htdocs I get the above error. What am I doing wrong?
djw821
 
Posts: 3
Joined: 05. March 2008 15:53

Postby Wiedmann » 05. March 2008 16:31

404 OBJECT NOT FOUND --- But when I create a test page and save it to htdocs I get the above error. What am I doing wrong?

You want access your test page with a wrong URI...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby djw821 » 05. March 2008 16:40

I use the URL http: //localhost/htdocs/index.htm to try to access my test page as I put it in the htdocs directory. Where should I put it and what URL should I use?
djw821
 
Posts: 3
Joined: 05. March 2008 15:53

Postby Wiedmann » 05. March 2008 16:45

I use the URL http: //localhost/htdocs/index.htm to try to access my test page as I put it in the htdocs directory.

The URI for the htdocs directory is "http://localhost/". Thus, a file "index.htm" in this directory, you can access with "http://localhost/index.htm". Or, if this is the only "index.*" file in this directory, just with "http://localhost/".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby djw821 » 05. March 2008 17:11

Thank you that seem to do it. I knew I was doing something wrong I appreciate your help.
djw821
 
Posts: 3
Joined: 05. March 2008 15:53


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests