Control Panel problem - Admin button greyed out

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Control Panel problem - Admin button greyed out

Postby fireblade » 22. February 2008 20:26

Hi,
I've just installed Xammp and Perl using Windows installer packages. Every thing seems to be working fine... Apache, PHP and Perl. Very impressed so far.

My only problem is with the Control Panel. When I click the Start button for e.g. Apache, Apache starts OK but the Running indicator doesn't show, the Start button doesn't change to Stop and the Admin button is greyed out.

I've figured out how to stop Apache using apache_stop.bat but how do I access Admin? Also, any ideas on how to repair the Control Panel? OS is Win 98 SE.

Thanks for any help you can give.
fireblade
 
Posts: 2
Joined: 22. February 2008 20:03
Location: Ireland

Postby Izzy » 23. February 2008 00:11

Try running .\xampp\apache\apache_uninstallservice.bat or apache_uninstallservice.bat_2.2.bat and see if that helps.

Make sure in the Control Panel there is no tick in the SVC box next to Apache.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Postby fireblade » 23. February 2008 15:17

Izzy wrote:Try running .\xampp\apache\apache_uninstallservice.bat or apache_uninstallservice.bat_2.2.bat and see if that helps.

Make sure in the Control Panel there is no tick in the SVC box next to Apache.


Hi Izzy,

Thanks for your reply. I tried running the above but got the following response:
Don't be stupid! Win9x don't know Services Please use apache_stop.bat instead
Makes sense I suppose :wink:

Anyway I did some digging around and downloaded Control Panelversion 2.4 from http://www.nat32.com/xampp/xampp24.zip I extracted xampp.exe from the ZIP file into my Xampp folder and ran it. Everything works perfectly now.

Perhaps Control Panel version 2.5 which came with the Windows installer package is not compatible with Win 98?

Anyway all's well that ends well.

Thanks for your help and I hope the above helps someone else.
fireblade
 
Posts: 2
Joined: 22. February 2008 20:03
Location: Ireland


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 67 guests