Xampp-Lite - Application Failed to Initialize properly

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp-Lite - Application Failed to Initialize properly

Postby bonzo46 » 28. January 2008 11:42

I've recently reformatted my hard drive and downloaded the latest version
xampplite win32-1.6.5. I've run setup xampp - but get this error message when I try to start Apache.

Application failed to initialize properly.

in the console it returns apache started (port 80)
busy

I've run the port check but it tells me that port 80 is free.

I've had a previous version of xampplite working fine.

Can anyone help me with this please?
bonzo46
 
Posts: 1
Joined: 28. January 2008 11:31

Postby mikeokane » 29. January 2008 13:06

This solution may help. Please could you post back it was sucessful foryou?

http://www.issociate.de/board/post/474708/Xampp_Apache_Install_Problem.html

Mike
mikeokane
 
Posts: 1
Joined: 29. January 2008 13:03

Postby Izzy » 30. January 2008 00:25

A search of this forum would also have revealed the fix for this issue:
http://community.apachefriends.org/f/viewtopic.php?t=27797
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Postby LooseCannon » 01. October 2008 16:46

mikeokane wrote:This solution may help. Please could you post back it was sucessful foryou?

http://www.issociate.de/board/post/474708/Xampp_Apache_Install_Problem.html

Mike
It was successful for me, thanks. :)

It was not the fresh format & Windows XP reinstall, but a Windows update (that I was doing over the day, before and after installing XAMPP) that seemed to create the "Application failed to initialize properly." issue. Sorry, but no idea which update it was. No chance. :P

Check out "Microsoft Visual C++ 2005 Redistributable Package (x86)"
http://www.microsoft.com/downloads/deta ... laylang=en

EDIT: Just noticed thread title. I am _not_ using Xampp-Lite, but intalled with xampp-win32-1.6.5-installer.exe.
User avatar
LooseCannon
 
Posts: 162
Joined: 18. September 2007 12:07
Location: Hampshire, UK


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 48 guests