Libeay32.dll -- What's the "correct" version?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Libeay32.dll -- What's the "correct" version?

Postby LovinItAll » 24. January 2008 20:13

I have been fighting this problem for days now. Here's the deal:

- The official Libeay32.dll distributed with PHP 5.2.5 from php.net is v.0.9.8.5

When I run recursive scripts, I often receive a cgi/fastcgi error using this version of libeay32.dll

- Somehow I got libeay32.dll 0.9.8.7 on my system when I installed Xampp. When I run my script using this version of libeay32.dll, I NEVER get the error.

Using 0.9.8.5, it seems that php-cgi.exe will open several instance (processes) while running. This behavior doesn't occur using 0.9.8.7.

There is a software vendor who is insisting that .9.8.5 is the official release and that there is no .9.8.7. I know I'm not crazy, but I can't find any documentation anywhere about libeay32.dll 0.9.8.7

Anyone have any info??

Thanks ~ RLR
LovinItAll
 
Posts: 1
Joined: 24. January 2008 20:05

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 47 guests